top_left top_right
bottom_left
Next Event: Unknown | Forum Rules | QGL Website | Event Registration
openFolder AusForums.com
iconwatfolderLineopenFolder LANs
iconwatfolderLineopenFolder QGL
iconwatfolderLineopenFolder QGL Forum
Author
Topic: strange laptop issue
Spook
Posts: 41504
Location: Brisbane, Queensland
ok, this is pretty weird.

mate bought me his laptop that his daughter has run down to zero battery away from mains.

ever since, even back on mains, it boots up, he logs in and then its a black screen with cursor. no desktop ever loads.

can run task manager, and through that run a variety of apps, they all work, except for explorer.

not an uncommon problem (black screen with cursor), i have tried everything on the internets, no fix.

safe mode behaves the same.

no system restores, nothing in the windows toolkit fixes it.

did a reinstall of windows underneath his user, still does the same thing.

created a new admin user, behaves the same.

updated bios. reset bios to default.

formatted and reinstalled windows. NEW ACCOUNT STILL DOES IT.

have plugged in second monitor, forced projection to main screen.

done every trick associated with restarted/enabling explorer.

issue persists. Im getting him to return laptop (its new), but i have no idea how issue could persist with new user and fresh install and bios reset.

any ideas?
system
--
fpot
Posts: 27173
Location: Gold Coast, Queensland

Could be malware infecting the boot sector. Can you install windows on an external drive and boot of that? Could also be some sort of hardware fault that only comes into play when explorer is opened. Incredibly odd for that sort of problem to persist after a format and reinstall.
IVY_MiKe
Posts: 2208
Location: Canberra, Australian Capital Territory

Yeah, that’s pretty strange.

If you’ve got a similar build of Windows you might try copying explorer.exe between the machines (though you’re then going to need to reset security permissions etc etc).

Have you tried a ‘reset this pc’ to reset the user setup?
(If you’re about to return the PC, I’d go that far to remove personal data at any rate)

Windows 10 has been doing some strange s*** at my place since I updated to ‘2004’.
My PCs clock was incorrect (by 30 mins) and then Whilst troubleshooting that ID’d that it was supposedly syncing with the internet... a little more digging I identified that the Windows Time service was stopped (NFI why...)
Spook
Posts: 41505
Location: Brisbane, Queensland
yer, reset this pc was the reinstall under user and then i did a completely wipe everything reset.
trillion
Posts: 4483
Location: Ballarat, Victoria
install Mint Linux and use the partition editor in that to erase any existing NTFS partitions and start from scratch
Fr33kSh0w2012
Posts: 4
Location: Newcastle, New South Wales


You can Erase the Boot sector then Re-format the Disk thing is you have to erase the WHOLE partition thankfully windows has a partition maker

If you don't understand how to do that:

Here

https://docs.microsoft.com/en-us/windows-hardware/manufacture/desktop/windows-setup-installing-using-the-mbr-or-gpt-partition-style


system
--
Not a new post since your last visit.
New Post Since your last visit
Back To Forum
Advertise with Us | Privacy Policy | Contact Us
© Copyright 2001-2020 AusGamers Pty Ltd. ACN 093 772 242.
Hosted by Mammoth Networks - Australian VPS Hosting
Web development by Mammoth Media.